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Click 
Advanced

Name it
Subli-print

Click 'Save' then click
OK until all open boxes
are closed.

Installing & Setting up the Epson D88 printer

Insert the Epson Stylus D88 software CD-ROM into your CD-ROM drive. The CD will auto run. Select 'Custom
Install' from the menu, as in diagram 1 below. When Diagram 2 appears click 'Printer Driver'. It will display diagram 
3, click OK and it will copy files to your computer. Make sure the USB cable is connected to the PC and printer, then
turn on the printer as instructed in diagram 4. After the utility has found your printer it will confirm this as in diagram 5. 
The Epson D88 has now been successfully installed. Click OK. 

Now follow the Epson D88 driver setup below.

Browse to the Printers and Faxes folder. Right click on the Epson D88 printer and click on 'Properties'. Click on
'Printing preferences as in diagram 6, then follow the diagrams below.

Click
Save Setting

Click
Mirror Image
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. Epson Matte

. Photo

. ICM

. Off (No Color Adjustment)

After installation

The Epson Status Monitor 
needs disabling before
use. Follow the below
steps.

1. Go to the printers and
faxes folder.
2. Right click on the D88
and select properties.
3. Click printing 
preferences.
4. Click the Maintenance
tab.
5. Click on the 'Speed &
Progress' button.
6. Un-tick 'Show Progress
Meter'.
7. Un-tick 'Disable EPSON
status monitor 3'.
8. Click OK three times
to close the driver boxes
down.
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Setting up CorelDRAW 10 onwards

Diagram 2

Before you start this section you will need to download the Xpres Subli-Print colour profile from the Xpres website. 
The address is 

 

www.xpres.co.uk/technical.php  You can also find the profile on the Subli-Print CD supplied with the bulk
feed system. This disk can also be sent out upon request.

Close CorelDRAW. When you have downloaded the 'Subli_Print_D88_V1.icm' colour profile, right click on it and 
choose 'Install Profile' from the top of the menu. Note: The profile will install automatically and will not give any feedback.
Also on some systems you will not be able to see the 'Install Profile' option. If this is the case change the .ICM extension
to .ICC then re-try.

Start CorelDRAW and click on Window > Colour Palettes. Tick the 'Default RGB palette'. Repeat the process then
un-tick 'Default CMYK palette'. Now click on Tools > Colour Management. You will now see the colour management 
dialogue box appear as in diagram 1 below. 

 

Note: For CorelDRAW X3 users
click on 'RGB (used in versions
previous to CorelDRAW X3', under
the 'Colour mode used for effects'
section at the bottom.

 

First, all the (Orange/Grey) arrows need to be set as shown above. To change the colour of the 
arrows (Orange colour switched on, Gray colour switched off). To turn the arrows on or off just click 
on the arrow itself.

 Configure Import-Export Settings: Click on the image of the paper to bring up the window shown 
below (diagram 2). This window configures how CorelDRAW handles files that are imported to a 
document.

Composite Printer: Select the Subli_Print_D88_V1 printer profile. Note: if you cant choose the 
Subli_Print_D88_V1 from the drop down menu means the ICC profile is not yet installed on your
pc or you may not have restarted Corel since the ICC installation. Close and re-launch Corel. 

1.

2. 

Click Import: Always covert Using- Select Internal RGB  Fraser 
(1998) from the drop down menu. 

Click Export: Always embed using- Select Internal RGB  Fraser 
(1998) from the drop down menu. 

Click OK.

Diagram 1

1

2

3
5

4
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3.

4.

5.

 Monitor: Select the ICC profile for your monitor (If you also have Adobe Photoshop on your system 
you can select the profile you created in Adobe Gamma). You may also check out the website of your 
monitor manufacturer for ICC profiles for your particular monitor. If you do not have an ICC colour 
profile use the 'Generic Profile' instead.

 Internal RGB Space: Select Internal RGB  Fraser (1998)

 Save your settings: Click the + button and name your settings Subli-Print then Click OK.

CorelDRAW's colour management is now setup. You can now work with your images as normal.

When you have your image ready on screen, click file > print. You will now see the print dialogue 
box below (diagram 1).

The Epson D88 properties will now show (diagram 2). Ensure the Subli-Print setting is highlighted.
 If it is not click on 'Subli-Print' from the drop down list. Then click OK.

Now click on the Misc tab (diagram 3) and ensure the Subli_Print_D88_V1 is ticked.
Note: Ensure the 'Apply ICC profile' is un-ticked when using other printers.

Now click the print button.

Printing with the Subli-Print ICC profile

Diagram 1

Diagram 2 Diagram 3

D88

D88

D88
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ITINERY

 

1. Bottles and cartridge assembly (pre-filled and including 2 small 

clamps for fitting to printer housing). 

2. 10ml Syringe 

3. Small needle (only required for re-priming, see page 7) 

4. Large extension 

5. 4 x air filters 

6. Subli-Print CD (including colour correction profile and instructions) 

1 

2 

3 4 5 

6 

D88 Bulk Feed
Instructions
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Turn on the printer and press the ‘ink’ 
button. When the printhead has moved to 
the cartridge removal position unplug the 
mains cable from the printer. 

 

This allows the printhead to be manually 
moved. 

 

Remove any cartridges from the machine. 

 

Remove all the small bungs from the bot-
tles. (do not throw these away as you will 

need these for re-filling the bottles) 

 Using the long needle attachment on the 
10 ml syringe draw any ink out of the 
centre chamber (through the small hole). 

 

 

Repeat this on each colour then fit the air 
filters supplied. 
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Place the bottles to the left of the printer 
as shown. 

 

NEVER PLACE THE BOTTLES 
HIGHER THAN THIS 

 

(If the bottles are placed higher then the 
ink may siphon into the bottom of the 
printer.) 

 

Make sure there are no twists in the 
tubing. 

 

Feed the cartridges through the opening in 
the printhead lid. (If you have previously 
removed this lid already do not worry as it 
is not necessary for the operation of the 
system). 

 Push the cartridges down firmly until they 
snap into position. Close the printhead lid 
making sure not to trap the tubing. 

 

Remove the tape from the sticky pad and 
firmly press the tube support into place as 
shown Make sure the tubing is not 
twisted..  
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Plug the printer back into the mains 
supply and the printhead will move back 
and forth then perform it’s initial ink 
charge.  

 

Remove the backing tape from the black 
clamp on the tubes and fit it to the printer 
housing as shown. 

 

During this ink charge you should see the 
ink flowing through the tubes near the 
connectors.  

 

The air you may see in the tubes is not signifi-
cant and will not affect the operation of the 

system in any way.

 



After the ink charge print out a nozzle check to see if all the colours are printing 
correctly. If they are, you are set to go. If not perform a head clean and test the 
nozzle check again. You should see an improvement on the next nozzle check. 
If still not perfect you can perform one or two more head cleans (do not overdo 
this exercise) until you get a good nozzle check. 

Occasionally a printer will stubbornly refuse to print a perfect nozzle check af-
ter a couple of head cleans. There can be a number of reasons for this including 
the fitting of a dye sublimation system for the first time or a printer being left 
for a long time without running any prints.  

One way of curing this is to force the printer into a ‘power clean’. To do this 
you will need to send a good size image to the printer (use an 8” x 10” [20cm x 
25cm]) and when about a quarter of the image has printed, press (and hold 
down) the ink button on your printer (Shown on page 2). 
After you have held this button down for 5 or more seconds the printer will 
pause printing (eject the paper), perform a head clean and then carry on printing 
where it left off (it is not necessary to waste transfer paper on this exercise). 

You may have to hold this button down again 1-2 more times during the print – 
you should be able to see if the banding is disappearing. If you have had to 
press the button for the 3rd time the printer will now perform a ‘power clean’. 
Print a nozzle check immediately after this. If this nozzle check is good, you are 
set to go. If there are still problems with it leave the printer to settle for at least 
half an hour before printing out another nozzle check. 

If there has still been no improvement you can carry out this ‘power clean’ ex-
ercise one more time including the half an hour settling time afterwards.  
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Re-filling the bottles

 
 

Remove the air filter and replace it with 
the small rubber bung (that you did not 
throw away). 
Remove the large rubber bung. 

 

This prevents the centre chamber filling up 
with ink. 

 

(6 colour set shown here) 

 

Fill the chamber through the large 
opening. 

 

Replace the large rubber bung first! 

 

Then remove the small bung and replace 
the air filter. 

 
 

 

If this sequence is not followed and the centre chamber is allowed to fill with ink use 
the procedure to remove the ink as shown on page 2.  
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Re-priming a system that air has been allowed to infiltrate.

 
 

If ink is allowed to fall below the recommended minimum levels on the bottles it may 
be possible for air to get into the tubing and ultimately into the cartridge. This will 
prevent the printer working (colours completely missing on nozzle checks).  

 

This is completely different to the tiny amount of air in the tube during first install and 
the air needs to be removed to re-prime the system. 

  
Press the ink button on the printer and 
remove the cartridge set. 

 

Use the syringe and needle provided.  
Push the needle through the rubber 
grommet. 

 
 
 

 

Draw the syringe back until ink only (no air bubbles) is being pulled into the syringe. 

 

Replace the cartridge set into the printer and follow the procedure on page 5 for 
charging the printhead again. 

10



Working with templates

In this section you will learn how to open a sublimation template, import an image and use the power clip tool to fit the
image to the template. For this exercise we will use the 9cm² square coaster. 

If you have had an installation by an Xpres engineer, you will find the templates in a folder on your desktop called 'Xpres'.
Otherwise you can either download these from the Technical Support section of our website www.xpres.co.uk/technical.php

 

You can also find these on the Xpres Technical CD, and Subli-Print CD.

Click File > New From Template (diagram 1), click on the 'Browse' tab then point it towards where your Sublimation
templates are stored. Select the 'Coaster sqaure.cdt' then click OK.

You will now see six square coaster templates open as in diagram 2. For this exercise we will work with one only.
Click on one of the coaster templates and hit the delete button on the keyboard. Repeat this process until you are
left with one. Click and drag the template to the centre of the page (diagram 3). 

Import your image by clicking on File > Import. Select your image from the browse window and click the import button.
You will now see you image as in diagram 4. Click on the corner selection handles to down size the image slightly larger
than the template, as in diagram 5 below.

Click on Effects > Power clip > Place inside container. You will now see a large black arrow appear, click on the edge or
inside to power clip the object to the template. You will now see the image appear inside (fitted) to the template as in 
diagram 6.  
    
 

Select
template

1

2

3

Diagram 1 Diagram 2

Diagram 3 Diagram 4

Diagram 5 Diagram 6
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Working with templates continued

If your image does not fit the power clip correctly first time, right 
click on the image and choose 'Edit Contents' from the drop down 
menu (diagram 1). You can also click on Effects > Power Clip > 
Edit Contents. Drag the image (you will see the image and the 
template on the screen) until you have it in the right place. You can 
even re-size the object in the 'Edit' state. When you are happy with 
the image placement, right click and choose 'Finish Editing This
Level', from the drop down menu. You can also access this by 
clicking on Effects > Power Clip > Finish Editing This Level.

Diagram 1

Your image is now ready to print. Refer to page 3 on 
printing with the .ICC colour profile.

All Xpres Sublimation templates are slightly larger than the actual substrate. You can leave the border of the template
visible as this helps to line up the substrate before taping it onto the transfer paper (use XP6006 Heat Tape to secure
the substrate to the transfer paper).

The only template you cannot leave the border on is the mug template as this will show up when printed.

To duplicate your image once fitted to the template refer to page 11 on duplicating objects

The next section is applicable to Xpres Subli-Print bulk feed systems.

Before inserting the Subli-Print ink into the Epson D88 ensure you have flushed/primed the printer with the standard Epson
ink supplied with the machine. Ensure that you have a perfect nozzle check pattern as in diagram 1 below.

Important: After inserting the Subli-Print inks into the Epson D88, leave the printer for at least an hour before use to 
allow the inks to settle.

Before printing with the Subli-Print inks ensure you have all four primary colours printing like the nozzle check pattern 
above (diagram 1) or refer to the original bulk feed instructions on pages 4-7. 

If you have breaks in the nozzle check pattern (diagram 2) run the cleaning process (no more than three times) followed 
by a nozzle check pattern. If any more than three cleans are required, leave the printer to rest for at least thirty minutes
before commencing the cleaning process. Tip: Do not over clean the Epson D88 as this just wastes ink and in most
cases the nozzle check pattern will deteriorate rather than improve.

Gaps in the pipes from the feeder unit to the head is normal. Ink will fill the tubes under normal usage. Refer to the bulk
feed fitting instructions on page 4 of this manual for more information.

XP4072a (A4) & XP4073a (A3) is used for all hard surface and fabric substrates.

Print onto the bright white side only.

     

Tips on using templates

Subli-Print ink tips

Sublimation paper usage and tips

Diagram 1

Diagram 2
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Introducing CorelDRAW
& its tools

CorelDRAW is an extremely powerful program of which you will probably only need to use half
of the tools and features of the program. In this section we will introduce you to the tools in 
CorelDRAW and what they do and also take you through the most common tasks you will need
to complete in CorelDRAW.
Below is an image of the toolbox in CorelDRAW with explanations of the tools based on Corel 11.

Pick Tool

Shaping Tools

Zoom Tools

Drawing Tools

Rectangle Tools

Ellipse Tools

Polygon Tools

Basic Shapes Tool

Text Tool

Interactive Tools

Eyedropper Tools

Outline Tool

Fill Tool

Interactive Fill Tool

Each of the tools shown here except the Pick tool and the Text tool
have extra tools hidden in what are called flyout menu's, to access
a fly out menu hold the left mouse button down on the corresponding
button and the menu will pop out allowing you access to the extra
tools.
Each of the flyout menus are shown below giving you a breakdown
of where all the tools are stored, on the next page we will go over the
most common tools and their functions.

Shaping Tools

Zoom Tools

Rectangle Tools

Interactive Tools Eyedropper Tools Outline Tool

Fill ToolInteractive Fill Tools

Ellipse Tools Polygon Tools Basic Shapes Tools

Drawing Tools

In order:
Shape Tool, Knife Tool, Eraser Tool, Smudge Brush, Roughen Brush, 
Free Transform Tool

In order:
Zoom Tool, Pan Tool

In order:
Rectangle Tool,
3 Point Rectangle

In order:
Fill Tool, Fountain Fill, Pattern Fill, Texture Fill,
Postscript Fill, No Fill, Colour Docker Window

In order:
Interactive Fill, Mesh Fill

In order:
Eyedropper Tool,
Paintbucket Tool

In order:
Outline Pen Tool, Outline Colour Tool, No outline,
Various widths of line, Colour Docker Window

In order:
Blend Tool, Contour Tool,
Distortion Tool, Envelope Tool
Extrude Tool, Shadow Tool,
Transparency Tool

In order:
Ellipse Tool,
3 Point Ellipse Tool

In order:
Polygon Tool,
Graph Paper Tool,
Spiral Tool

In order:
Basic Shapes Tool, Arrow Shapes Tool,
Flowchart Shapes, Star Shapes, Callout Shapes

In order:
Freehand tool, Bezier Tool, Artistic Media Tool, Pen Tool,
Polyline Tool, 3 Point Curve, Interactive Connector,
Dimension Tool
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This is the main tool that you will use in CorelDRAW, it is used for manipulating anything onscreen 
in the main window and also for selecting and using any of the other tools, holding the left
mouse button and dragging a box will select anything within the area that you drag over, clicking 
an object onscreen with a single left mouse button click will select individual objects.

The Zoom Tool
When you select the Zoom tool your cursor will change to a magnifying glass with a plus sign in
the lens, to zoom in on an are click the left mouse button, to zoom out click the right mouse 
button, to zoom in on a certain area click and drag around the area with the left mouse button
and you will zoom to the selected area.

The Bezier Tool

The Shape Tool

This tool is used in conjuntion with the Bezier Tool to curve lines.
This tool can also be used to alter the shapes of objects and to change the spacing on text.

The Rectangle, Ellipse, Polygon & Basic Shapes Tools
All of these tools work on a very simple basis in that you clickand hold the left most button down
and drag out the shape that you would like to the sizes you require.

The Text Tool
Simply click on screen with this tool and then type as normal with the keyboard, you will see that 
you have all the standard options at the top of the screen such as font type and size as well as
the standard formatting options.

The Outline Tool
This tool lets you change the properties of any object on screen to change the width of the
outside edge by selecting the object first with the Pick tool and then choosing the Outline tool
to make your changes.

The Fill Tool
The Fill tool works in exactly the same way as the Outline Tool but alters the properties of the
inside of an object i.e the colour fill of it, by selecting the object first then choosing the Fill tool 
to make your changes.

The Interactive Tools
These tools are a collection of tools that will allow you to add artist effects to any object in the
main CorelDRAW window such as shadows, contours and transparencies etc.

The Pick Tool

CorelDRAW's most common tools

Common CorelDRAW tasks

Grouping & Ungrouping

CorelDRAW allows objects to be grouped with other objects this means that when one object is 
moved or resized and other objects grouped with it will also have the same action applied to them.
To group objects, use the pick tool to select the objects and either go to your arrange menu, then
select "Group" or click on the button in the menu bar labeled "Group", to Ungroup do the same 
action but select the "Ungroup" option.

Open the Curve flyout and click the Bézier tool . Click where you want to place the first node,
and drag the control point in the direction you want the curve to bend. Release the mouse button. 
Position the cursor where you want to place the next node, and drag the control point to create the 
curve you want. Double-click to finish the curve. 



Common CorelDRAW tasks continued

Sublimation printable's hints and tips

Sizing images

There are many ways to resize an object in CorelDRAW. You can click and drag the selection handles around the object 
by using the        pick tool.

                                                                                        Property bar

You change the dimensions of an object proportionally by preserving its aspect ratio. You can size an object’s dimensions 
by specifying values or changing the object directly. Scaling changes an object’s dimensions by a specified percentage. 
You can change an object’s anchor point from its centre to any of its eight selection handles.

You can also click on the object you wish to re-size and type in the object size box. If you lock the non-proportional scaling/
sizing ratio the width and height of the object will scale/size in proportion. If you un-lock it, you can make the object any size
you wish.

Duplicating objects

There are a couple of ways you can duplicate objects on CorelDRAW. The easiest but 
not that accurate in terms of plotting your design out is to select the object with the 
pick        tool, then press CTRL+D. You can then place the image manually on the layout 
screen.

The accurate way to duplicate objects is to use the Transformation docker window. 
Click on Arrange > Transformations > Position. The Transformation docker window 
will pop up on the right hand side in CorelDRAW. When you select an object the Position, 
relative position and the apply buttons will illuminate. The example on the right shows an 
object which is selected and ready to be duplicated. To increase or decrease the horizontal 
positioning enter the size or click the up/down arrows. This function specifies the 
duplication distance from the original object.

The relative position option is there to select where you want the duplicated object
to appear. On the example I have selected the duplicate to appear on the left of the
original object. Now click 'Apply To Duplicate' to duplicate the object(s).

From the transformation docker window you can also select Rotate, Scale and mirror,
Size and skew.

Some sublimation printable's (substrates) have a protective coating on which must be removed before pressing.
The most common of these is the desk clocks, all pre-cut metal, hardboard placemat's and coasters. Also check 
other plastic products for coatings. 

Ensure the substrate is facing up when placed on the heat press and the transfer is face down onto it. If this is not 
done you will get a faded or no image transferred to the substrate.

Sublimation mugs differ in time and temperature depending which mug you are using. All times and temperatures 
below are based on the Xpres Mug Press 1000. 

XP5013 Coated ceramic mugs - Time 3min 30sec at 200°c (increase time to 4min 30sec for top to bottom mug printing).
XP5011 Colour change mugs -  Time 3min 30sec at 190°c (increase time to 4min 30sec for top to bottom mug printing).
XP5015 Coated metallic mugs - Time 3min 30sec at 200°c (increase time to 4min 30sec for top to bottom mug printing). 
XP5014 Coated porcelain mugs - Time 3min 30 sec at 200°c (top to bottom is not recommended for this type of mug).

XP5013 and XP5014 are dishwasher safe.

Tip: Refer to the Xpres sublimation printables wall chart or product information sheets for times and temperatures for
other products.

 

   

    

Object
position
on page
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Selection
handles
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General troubleshooting and tips
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Useful CorelDRAW tips

To ensure CorelDRAW performs at it's best, click on Tools > Options, click on 'snap to objects' and un-tick the 'snap to
objects on (ALT+Z)'. Now click on the + next to 'Text' and click on 'Quick correct'. Un-tick all five boxes.
Depending on your system memory you can increase the memory usage available to CorelDRAW (default 25%). If 
CorelDRAW is sluggish and running out of memory try increasing this (20% increments recommended).

To see the actual size of your text in CorelDRAW (rather than font points) activate the 'Transform' toolbar. Click
on 'Window', scroll down to 'Toolbars' and tick 'Transform'. Drag the toolbar to the top and drop it to place it in the 
toolbar cluster. 

Print quality on ceramics, plastic, metal etc appears weak?

1. Check the time, temperature and pressure as illustrated in the printing information guide.

2. Ensure you have installed the Xpres Subli-Print profile correctly.

3. Check whether the substrate is facing up on the heat press.

4. If you are printing mugs top to bottom ensure you have pressed them for the correct times and temperatures (see
page 11 for more information).  

Subli-T hints and tips

• Is the transfer permanent on Subli-T's?
Yes as the process is direct to the polyester.

• When heat applying the press leaves a severe press mark?
The pressure on the heat press is set too high. Reduce the pressure.

Why is the image on mugs blurred after printing?

Ensure you have dipped the mug in water immediately after printing, and/or increase the pressure on the mug press.

The sublimation transfer colour appears very washed out on the transfer?

All sublimation ink appears weak until heat applied, colours will change and become vibrant.

Ensure you have applied the Subli-Print ICC colour correction software. See pages 1-3.

Ensure you are printing onto the correct side of the transfer paper.

For XP4072a/73a Sublimation paper, print onto the bright white side.

Tips on cropping images

After importing your image into CorelDRAW you may need to crop (down size) the image. There are 2 ways you
can do this. 

1. Highlight your image with the pick tool, then click on the shape tool (F10) in CorelDRAW, hold down the CTRL key
then resize you image by moving the selection handles in the corner of the image. Tip: While in the shape tool you can 
also add new node and convert the lines to curves.

2. If you double click on the image in CorelDRAW it should launch Corel PHOTO-PAINT. Use the crop tool
to achieve similar results as above.   

Check out the FAQ section on the Xpres website  for more hints and tips. 

  

 

www.xpres.co.uk/technical.php
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